Nederlands Transistorforum

Terug naar het hoofdscherm
Toon alle berichten

Reparatie tektronixscoop 475 (Toestel of techniek)

door loek @, 03-03-2016, 21:11
Gewijzigd door loek, 03-03-2016, 21:41

Hallo Forum lezers,

Op de NVHR technische dagen heb ik van een NVHR-lid een scoop meegenomen naar huis om te repareren. De bedoeling was dat deze scoop voor de reparatiedagen gebruikt kon worden. Een schenking dus.

Dit is de Tektronix 475 ook wel het “werkpaard “ genoemd.

[image]

De scoop had geen horizontale afbuiging meer.
Mijn werkwijze is altijd eerst goed kijken wat de scoop nog wel doet.

Je zag bij het veranderen van de tijdbasis dat de spot die in het midden van de buis stond bij lage snelheden knipperde. Dus de terugslag onderdrukking werkte.

De horizontale positie regelaar had geen enkele invloed op de spot.

In eerste instantie zou je dan denken aan de horizontale versterker waarmee de afbuigplaten aangestuurd worden.


[image]

Op het schema zitten deze schakelingen achter de transistoren Q1024 en Q1134. Ik heb daarvan geen copie gemaakt maar dit is een redelijke complexe schakeling met allemaal DC gekoppelde transistoren (totaal 16 stuks).

Op het punt waar de zaagtand binnen zou moeten komen stond geen signaal . Dit zou volgens het schema wel moeten. Ging je meten op het circuit dat de zaagtand moest maken dan stond op alle testpunten de goede signalen.

Als ik de scoop instelde op X-Y gebruik en een signaal aansloot op de X-as ingang dan was er wel horizontale afbuiging. Dus het versterker circuit na de transistoren Q1024 en Q1134 voor de horizontale afbuigplaten was goed.

Er bleef dus eigenlijk niet veel over waar de fout moest zitten.
Uiteindelijk na wat metingen met een ohmmeter ontdekte ik dat gemeten over de dioden CR1121 en CR1122 , met de 10* MAG schakelaar op *10 , een volledige sluiting naar aarde gemeten werd. Volgens het schema kon dit absoluut niet.

Uiteindelijk bleek de oorzaak een slordige soldeer verbinding van C1107 welke een uitloper had naar aarde.

[image]


Deze slechte soldeerverbinding zal er al van af het begin ingezeten hebben zonder contact gemaakt te hebben. En nu was het zover en de scoop werkte niet meer.

Na het stukje tin verwijderd te hebben werkte alles weer perfect.

Het is een prachtig apparaat zie onderstaande foto’s. Alle transistoren staan in voetjes ideaal voor de service.


[image]

[image]


Met vriendelijke groet,

Loek

  853 keer gelezen

Complete draad:

 RSS Feed van berichtenreeks

Terug naar het hoofdscherm
43919 Reacties in 6402 Berichten, 493 Geregistreerde gebruikers
RSS Reacties  RSS Berichten
Software by my little forum and edited by Paul Brouwer
Powered by PhilipsRadios.nl