Nederlands Transistorforum

Terug naar het hoofdscherm
Toon alleen berichten

Philips autoradio 491 (Toestel of techniek)

door lucsken @, Maldegem, België, 30-05-2018, 22:04 (117 dagen geleden)

Ik ben op zoek naar het schema van Philips stereo autoradio 491.
De 2 ICs TBA 810 zijn gebarsten, maar er is ook nog een transistor ontploft. Van die transistor kan ik het type niet meer aflezen : het is een BC???. Hij zit net naast een BC548A op de plaats waar een rode en een witte draad op de print toekomen.

  502 keer gelezen

Philips autoradio 491

door gert van wee @, Achterveld, 30-05-2018, 23:32 (117 dagen geleden) @ lucsken

hallo Luc,
stuur mij een mail en dan stuur ik je schema's
groet,
Gert

---
gert<punt>van<punt>wee<at>hccnet.nl

  423 keer gelezen

Philips autoradio 491

door gert van wee @, Achterveld, 30-05-2018, 23:37 (117 dagen geleden) @ gert van wee

[image]

---
gert<punt>van<punt>wee<at>hccnet.nl

  422 keer gelezen

Philips autoradio 491

door lucsken @, Maldegem, België, 02-06-2018, 15:37 (114 dagen geleden) @ gert van wee

Gert. bedankt voor het schema. transistor BC548 en ook defecte zener 9.1V vervangen. Tuner werkt, heb radiosignaal op de groene draad. Op U(FM) vind ik de verschillende zenders. Op M en L vind ik niets. Misschien moet ik daarvoor ook nog een BF495 vervangen die bij 3 spoelen zit. Er zit een putje bovenaan in de behuizing van die transistor.

  266 keer gelezen

Philips autoradio 491

door ruudtx @, Utrecht, 02-06-2018, 20:16 (114 dagen geleden) @ lucsken

Eerst even in het schema kijken of die tr relevant is voor AM, en niet meedoet bij FM.
Ik heb niet het schema, dus ik kan het je niet zeggen.

  259 keer gelezen

Philips autoradio 491

door lucsken @, Maldegem, België, 03-06-2018, 19:16 (113 dagen geleden) @ ruudtx

Beste.
Ik heb alle radiosignalen M L en U terug gevonden aan pin 8 van de beide TBA810. Nu nog de defecte TBA810's vervangen.

  253 keer gelezen

Philips autoradio 491

door gert van wee @, Achterveld, 03-06-2018, 22:49 (113 dagen geleden) @ lucsken

hallo Luc,
en dan doet hij het weer!
groet,
Gert

---
gert<punt>van<punt>wee<at>hccnet.nl

  231 keer gelezen

Philips autoradio 491

door lucsken @, Maldegem, België, 16-06-2018, 11:34 (100 dagen geleden) @ gert van wee

Dag Gert

de 2 TBA810 vervangen. Muziek op 1 van de 2 uitgangen. Na metingen bleek een elco 1000µF op een uitgang defect te zijn. Heb de elco op beide uitgangen vervangen.

Herstelling geslaagd. Radio kan weer ingebouwd worden.

  143 keer gelezen
RSS Feed van berichtenreeks
Terug naar het hoofdscherm
43906 Reacties in 6401 Berichten, 492 Geregistreerde gebruikers
RSS Reacties  RSS Berichten
Software by my little forum and edited by Paul Brouwer
Powered by PhilipsRadios.nl