Nederlands Transistorforum

Terug naar het hoofdscherm
Toon alleen berichten

specialist outlook 2007 (Gezocht)

door loek @, 23-07-2018, 17:01 (89 dagen geleden)
Gewijzigd door loek, 23-07-2018, 17:21

Hallo forum lezers,

Ik gebruik Windows-7 en outlook 2007, beide legaal.
Ineens? kan ik niet meer verzenden met OUTLOOK 2007. Wel ontvangen.
Doe je een poging om een bericht te verzenden, dan volgen wel de bekende verschijnselen. Zoals streepje van verzenden en ontvangen, maar het bericht blijft in de "uit bak" staan en gaat dus niet naar "verzonden items".

Ik ben nu twee dagen (continu) aan het zoeken naar een oplossing. Wat heb ik gedaan:

Nieuwe account aangemaakt type POP3, server in:pop.kpnmail.nl, server uit:mail.kpnmail.nl.

De juiste username en passwoord.

Je kan dan via outlook een test mail laten versturen in hetzelfde instel menu en dat werkt.

Daarna gewone mail verzonden en dat werkt niet.

Er staat van outlook een log met een datum die een paar dagen later is dan het optreden van de fout. Ik weet niet of dit gekomen is door mijn handelingen. Er is veel te vinden op internet over deze melding. Maar dan gaat het meer om de eerste welkommelding die outlook maakt bij de eerste opstart. Hoe en waarom deze melding er nu wel staat in de log, maar nooit op het scherm geweest is weet ik niet. Hier zie je de volledige tekst.

*** Starting First Run (07-21-2018 16:26:02) ***
...HrPreSplashFirstRun called.
...HrPreLogFirstRun called.
...HrPostLogFirstRun called.
...deleting WAB4/UseOutlook because we're using MAPI.
...writing UUID to HKCU.
...setting Primary Client to Outlook.
*** Ending First Run (07-21-2018 16:26:02) ***

Op internet is dus wel te vinden hoe je via een register dit zou kunnen blokkeren. Begrijpen doe ik het niet helemaal omdat deze log na diverse keren een nieuw account aanmaken niet meer veranderd is van datum en tijd. Het lijkt dus iets eenmalig te zijn.

Wat volgens mij wel belangrijk is de tekst:
...deleting WAB4/UseOutlook because we're using MAPI.
Ik werk namelijk niet met MAPI maar met POP?
Maar verder ontbreekt mij de specifieke kennis.

Nu kan je in OUTLOOK 2007 ook een log zelf aanzetten.
In deze log zie ik duidelijk verschillen met de log uit de computer van mijn vrouw. Zij heeft precies dezelfde computer en software. Ook dezelfde POP3 server, etc

In de log van mijn computer zie je als eerste dat geconstateerd wordt dat er niet te zenden is. Zie eerste stuk log:

2018.07.22 14:30:07 <<<< Logging Started (level is LTF_TRACE) >>>>
2018.07.22 14:30:07 lr48@planet.nl: Synch operation started (flags = 00000001)
2018.07.22 14:30:07 lr48@planet.nl: UploadItems: 0 messages to send
2018.07.22 14:30:07 lr48@planet.nl: Synch operation completed
2018.07.22 14:30:07 lr48@planet.nl: Synch operation started (flags = 00000030)
2018.07.22 14:30:07 lr48@planet.nl: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items

Bij de computer waar het wel werkt ziet de log er zo uit:

2018.07.22 15:30:29 <<<< Logging Started (level is LTF_TRACE) >>>>
2018.07.22 15:30:29 hz@planet.nl: Synch operation started (flags = 00000030)
2018.07.22 15:30:29 hz@planet.nl: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2018.07.22 15:30:29 POP3 (pop.kpnmail.nl): Begin execution
2018.07.22 15:30:29 ian@planet.nl: Synch operation started (flags = 00000030)
2018.07.22 15:30:29 ian@planet.nl: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2018.07.22 15:30:29 POP3 (pop.kpnmail.nl): Begin execution
2018.07.22 15:30:29 rang@planet.nl: Synch operation started (flags = 00000001)
2018.07.22 15:30:29 rang@planet.nl: UploadItems: 1 messages to send
2018.07.22 15:30:29 rang@planet.nl: Synch operation started (flags = 00000030)

Je ziet in deze laatste log dat er geconstateerd wordt dat er iets verzonden moet worden.

Later in de log (nu niet uitgeprint) zie je bij mijn (de fout) geen acties om te zenden. En bij de goede computer zie je wel dat er iets verzonden wordt.

Leuk al deze kennis maar ik weet niet wat ik er mee aan moet.

Er was een automatisch herstelpunt aangemaakt door WINDOWS 7 en de datum was van een moment dat er nog wel gezonden kon worden. Ik heb de computer terug gebracht naar dat herstelpunt, maar dat gaf geen verbetering.

Met mijn (beperkte) kennis denk ik dus dat er ergens een instelling staat die uit gaat van MAPI. Terwijl het geen resultaat geeft als je het account totaal verwijderd heb en opnieuw invoert met zeker weten POP.

Op internet is veel te vinden over niet kunnen zenden met outlook 2007, maar meestal gaat het dan om verkeerd ingestelde account gegevens en server instellingen. Dat is nu het enige zekere wat ik weet daar zit niet de fout

Ik kan natuurlijk heel outlook opnieuw gaan instaleren, maar dat geeft zo gedoe zeker met alle updates die er waren.

Wie is specialist en kan mij helpen met dit probleem.

Graag jullie reactie met vriendelijke groet,

Loek

  489 keer gelezen

specialist outlook 2007

door bruno @, Tienen ( Belgie ), 23-07-2018, 17:51 (89 dagen geleden) @ loek

Loek,

bekijk dit artikel eens is een herstelfunctie binnen office 2007:

https://support.office.com/nl-nl/article/outlook-gegevensbestanden-pst-en-ost-herstellen-25663bc3...

even verder lezen want de recenste officeversie staan bovenaan ,de functie scanpst krijgt veel hersteld zonder office te moeten herinstalleren.

Groeten
Bruno

  383 keer gelezen

specialist outlook 2007

door loek @, 24-07-2018, 14:36 (89 dagen geleden) @ bruno

Hallo Bruno,

Bedankt voor de tip. Ik had deze actie nog niet uitgevoerd. Er werden inderdaad een aantal fouten gevonden in de .PST file. Deze zijn hersteld maar de werking (zenden) blijft fout.

Ik heb ook nog een herstel gedaan van alle office module. Toen ik dit pakket installeerde werd dit een hybride pakket genoemd. Dus geen afzonderlijke programma's maar alles van office werd in een keer geïnstalleerd.

Dat zal dan ook wel de reden zijn dat ik nu niet alleen outlook 2007 kan herstellen. Maar ook na herstel blijft de fout aanwezig.

Ik ben ook nog over gegaan op totaal MAPI in plaats van POP. Ontvangen gaat goed ook de test zenden vanuit outlook 2007 gaat goed. Maar normaal verzenden vanuit de out box blijft fout gaan.

Voor de zekerheid alles van McAfee uitgezet maar dat helpt ook niet.

In de log zie je steeds dat eerst gesynkroniseerd wordt en dat er dan geen berichten worden gevonden om te verzenden, terwijl deze berichten er wel staan.

Er moet toch iemand met kennis van zake zijn die weet hoe dit komt?

Nogmaals bedankt voor je reactie

Loek

  339 keer gelezen

specialist outlook 2007

door bruno @, Tienen ( Belgie ), 25-07-2018, 17:10 (87 dagen geleden) @ loek

Loek,

wat je eventueel kan proberen is een bijkomende gebruiker van de W7 te creëren en dan nog eens te proberen outlook te configureren en dan proberen een bericht te versturen. indien dit lukt is in het register en key veranderd van waarde.
Heb je in de verborgen dir gebruikersnaam\appdata\local\microsoft\office outlook al eens hernoemd naar bijvb backoutlook zodat je deze direct herkent als je pst moet terug plaatsen ??

Groeten
Bruno

  242 keer gelezen

specialist outlook 2007

door Otto @, Drenthe, 24-07-2018, 16:51 (88 dagen geleden) @ loek

Nieuwe account aangemaakt type POP3, server in:pop.kpnmail.nl, server uit:mail.kpnmail.nl

Let wel op dat de uitgaande mail server (SMTP) een andere username en wachtwoord heeft dan je POP server. Heb je die wel goed staan?

Otto

  298 keer gelezen

specialist outlook 2007

door Bert K @, Elst Gelderland, 25-07-2018, 00:41 (88 dagen geleden) @ Otto

Bij een mail account heb je maar een gebruikersnaam en wachtwoord.

@ Loek,
Probeer voor de uitgaande server in plaats van mail.kpnmail.nl eens smtp.kpnmail.nl.
Staat op hun site vermeld.

---
Mg.
Bert.
Audio liefhebber

  264 keer gelezen

specialist outlook 2007

door loek @, 25-07-2018, 12:58 (88 dagen geleden) @ Otto

Hallo Otto,


Ik weet te weinig af van hoe alles werkt in Windows. Maar op basis van de log ,die je zelf kan aan zetten en het stukje waarmee deze start als je iets wil verzenden maak ik op dat het al fout gaat bij het ophalen van de items die in de uit map staan.

2018.07.24 12:14:45 <<<< Logging Started (level is LTF_TRACE) >>>>
2018.07.24 12:14:45 lr48@planet.nl: Synch operation started (flags = 00000001)
2018.07.24 12:14:45 lr48@planet.nl: UploadItems: 0 messages to send
2018.07.24 12:14:45 lr48@planet.nl: Synch operation completed
2018.07.24 12:15:18 Resource manager terminated


Hier staat dat er 0 message to send, terwijl er wel items staan die verzonden moeten worden. Later in de log zie je ook geen enkel bericht over verzenden. Wel over ontvangen en dat werkt goed.

Stuur ik een test bericht via de menukeuze in outlook 2007 om te controleren of je alles goed heb ingesteld, dan gaat dat wel goed zowel zendend als ontvangend.
Dit heb ik geprobeerd met de POP en MAPI methode.


Waarschijnlijk wordt dit test bericht in outlook op een andere wijze verstuurd dan bij de standaard verzending. Maar ook hier maak ik uit op dat het probleem niet zit bij account instellingen of uitgaande/inkomende server instellingen.

Maar nogmaals ik ben eigenlijk een leek op dit gebied.

Mijn veronderstelling is dus dat er iets fout gaat bij het ophalen van de data die in de uit map staat.

Dus tot nu toe ondernomen acties:
1e
Eerder herstelpunt geladen,waarvan zeker dat mail zenden werkte.
2e
De file .PST (waar alle mail-mappen in staan) laten controleren door speciaal MS programma. Er zijn wat fouten gevonden en hersteld.
3e
Er is een mogelijkheid om MS office 2007 totaal te laten controleren en daar waar nodig is te herstellen. Dit is uitgevoerd zonder resultaat.
4e
De account instellingen meerdere keren verwijderd en opnieuw ingesteld ook op verschillende protocollen (POP3 en MAPI).De test werkt maar standard verzenden niet
5e
Voor de zekerheid alle virus programma's gestopt. Ofline gewerkt en dan bericht zenden. Dat mislukt natuurlijk maar in de log zie je dezelfde tekst "0 message to send".

Kortom ik zou niet weten hoe dit nu opgelost kan worden.

Met vriendelijke groet,

Loek

  251 keer gelezen

specialist outlook 2007

door soundman2 @, Wouw, 25-07-2018, 13:07 (88 dagen geleden) @ loek

hernoem de .pst file eens. Er wordt dan een nieuwe aangemaakt.

  240 keer gelezen

specialist outlook 2007

door loek @, 25-07-2018, 14:58 (88 dagen geleden) @ soundman2

Hallo Soundman,

Ik heb diverse keer de .PST file vervangen/ andere namen gegeven. Hij is bij mij nogal groot (2,5 Gb) en dacht dat dat misschien het probleem was.

Dus ook een kleine file .PST terug gezet. Maar dit hielp niet.

Bedankt voor het meedenken,

Loek

  233 keer gelezen

specialist outlook 2007

door soundman2 @, Wouw, 25-07-2018, 09:44 (88 dagen geleden) @ loek

Op de nieuwe pc van mijn broer heb ik Thunderbird van Mozilla geïnstalleerd. Het werkt prima, is stand allone en is kostenloos te downloaden.

  254 keer gelezen

specialist outlook 2007

door Verdicom ⌂ @, Maarssen, 25-07-2018, 17:06 (87 dagen geleden) @ loek

Als de mail kuren heeft gaat het altijd om de uitgaande mail.
Ontvangen lukt altijd wel.
Gebruik voor in- en uitgaande mail dezelfde gebruikersnaam en wachtwoord.
Verder:
Gegevens POP3

Inkomende server: pop.kpnmail.nl
SSL aanvinken en poort 995 invullen
Uitgaande server: smtp.kpnmail.nl
TLS (of SSL voor oudere apparaten) aanvinken en poort 587 invullen

Bij de uitgaande server: mail.kpnmail.nl is bij mij niet bekend

  235 keer gelezen

specialist outlook 2007

door Peter1952 @, Almere, 25-07-2018, 18:37 (87 dagen geleden) @ Verdicom

Misschien een overbodige opmerking.
Je zit toch wel qua verbinding ook bij KPN? Ik heb dezelfde verschijnselen als ik met mijn tablet of laptop op een niet-KPN netwerk zit. Mail komt netjes binnen maar als ik probeer weg te sturen blijft die hangen. Hij probeert het wel weg te sturen, maar het lukt niet.
Het gaat alleen bij mezelf en anderen die KPN hebben.

Groeten,
Peter

  238 keer gelezen

specialist outlook 2007

door Verdicom ⌂ @, Maarssen, 25-07-2018, 21:00 (87 dagen geleden) @ Peter1952

Klopt helemaal, Peter.
Als je wilt inloggen bij een ander netwerk, heb je daar een eigen, andere gebruikersnaam en wachtwoord nodig.
Een voorbeeld.
Zelf zit ik voor domein en e-mail bij kpn, of eigenlijk xs4all
Maar smartphone/tablet bij Vodafone,
Om hierop mails te kunnen ontvangen zijn de accountinstellingen van kpn / xs4all
voldoende.
Maar om te kunnen verzenden moet ik daarvoor inloggen bij Vodafone,
Met daar dus een eigen gebruikersnaam en wachtwoord.
Bovendien is de server voor de uitgaande mail ook anders, nl authsmtp.vodafone. nl en niet zoals je zou verwachten smtp.vodafone.nl
Dat laatste werkt niet, de eerste wel. En dat op meerdere telefoons.
De accountinstellingen voor de uitgaande mail kunnen dus behoorlijk lastig zijn.
En daarin moet Loek het toch zoeken.

  226 keer gelezen

specialist outlook 2007

door soundman2 @, Wouw, 25-07-2018, 21:23 (87 dagen geleden) @ Verdicom

Kennelijk heeft het allemaal wel gewerkt, maar is er volgens TS wat veranderd, waardoor het niet meer wil.
Inderdaad kan mail via twee routes lopen. Zo heb ik een eigen domein, waarnaar je mail kunt sturen, maar mijn antwoorden lopen via KPN.
Dit verandert niet automatisch,

  219 keer gelezen

specialist outlook 2007

door Hans PA0H @, Apeldoorn, 25-07-2018, 21:33 (87 dagen geleden) @ soundman2

Kpnmail moet voor een niet kpn aansluiting anders geconfigureerd worden dan voor de eigen kpn aansluiting. Staat allemaal op de site van kpn.


groeten , Hans PA0H

  220 keer gelezen

specialist outlook 2007

door Maurice ⌂ @, Dordrecht, 25-07-2018, 21:41 (87 dagen geleden) @ loek

Loek,
Ik ken dat Outlook niet zo diep.

Maar je log laat wel iets zien...
Zie vet gedrukt:..

2018.07.22 14:30:07 lr48@planet.nl: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items

Bij de computer waar het wel werkt ziet de log er zo uit:

2018.07.22 15:30:29 hz@planet.nl: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2018.07.22 15:30:29 POP3 (pop.kpnmail.nl): Begin execution
2018.07.22 15:30:29 ian@planet.nl: Synch operation started (flags = 00000030)
2018.07.22 15:30:29 ian@planet.nl: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2018.07.22 15:30:29 POP3 (pop.kpnmail.nl): Begin execution
2018.07.22 15:30:29 rang@planet.nl: Synch operation started (flags = 00000001)

Ik denk dat er een probleem is met herkennen van lr48@planet.nl..??
Immers de andere account met hz@planet.nl start daarna de POP3 en
gaat dan door naar ian@planet.nl

(ik snap dat je org email accounts heb weggelaten maar gaat om de volgorde.
Je hoofd account.

Ik denk dat er iets mis gaat met dat sub-account wat kennelijk niet aan hoofd account wordt gelinkt?

Zou het in die hoek zoeken.
Anders maak op een andere computer eens jouw account aan en zien of dat wel werkt.

Of maak in jouw outlook eens het hoofd account aan en zien of je daar wel mee kunt verzenden.

Zo zou je kunnen filteren waar het probleem zit.

  232 keer gelezen

specialist outlook 2007

door loek @, 26-07-2018, 15:17 (87 dagen geleden) @ Maurice

Hallo Maurice,

Ik had nog geen ander account aangemaakt dus toch maar even proberen.
in dit geval heb ik het hoofdaccount ingevoerd dat door mijn vrouw gebruikt wordt op haar computer(en dat werkt goed bij haar).

Maar bij mij gaf dat geen verbetering. Dezelfde maldingen in de log maar nu met een ander account. Wel werkt nog steeds berichten ophalen.

Er moet een fout zitten in de module die kijkt of er in de uit map iets staat om verzonden te worden. Maar je zou dan verwachten dat met de acties die ik al gedaan heb zoals oud herstelpunt gebruiken en herstellen software fouten, etc. het probleem opgelost zou moeten zijn.

Er moet toch iemand zijn met kennis van Office 2007 die aan de hand van de log kan zeggen wat er fout gaat.

Ik heb nog één oplossing achter de hand en dat is een complete systeem terug zetten van een back-up die een maand geleden is gemaakt. Maar zelfs dan ben ik bang dat het niet werkt. Je moet toch eigenlijk eerst weten wat en waar het fout gaat. Zou bijvoorbeeld IE 11 nog een rol spelen in dit geheel?

Met vriendelijke groet,

Loek

  208 keer gelezen

specialist outlook 2007

door Marotick ⌂ @, Huizen, 26-07-2018, 16:37 (87 dagen geleden) @ loek

Hoi Loek,
Het was zomaar van de ene dag op de andere dag niet meer mogelijk om de post te versturen? Dan is er toch iets veranderd, ergens. Een update. De meeste updates zijn tegenwoordig het invoeren van beperkingen.
Ik heb in het verleden bij mensen thuis vaak computerproblemen opgelost maar de wegen van MS???
Ik heb geleerd om de producten van MS te negeren. MS Office is sowieso een handrem op de computer en andere programma's doen vaak hetzelfde maar dan beter.
Kijk eens wat al genoemd is, naar Thunderbird van Mozilla. Ook hier is het invoeren van de accountgegevens een crime maar als het eenmaal werkt, perfect.
Bij jou ziet het er uit dat de smtp server je post weigert omdat er een verificatie is met het abonnement. Een aantal jaren terug kon je gewoon via iedere smtp server de post versturen maar om spam tegen te gaan mag je alleen post versturen via de server van de eigen provider. Het was zo gemakkelijk en het spammen is daardoor niet minder geworden wel de problemen om je post te versturen etc.
Wat je kan proberen is een open smtp server te zoeken en in te voeren. Als het verzenden dan wel gaat dan weet je in ieder geval dat outlook het wel kan maar niet wil met de eigen provider.
Ik heb zelf wel een eigen server waarmee je kan testen maar helaas mag ik dat hier niet publiceren. Laat weten of je dat wil dan kan ik je de gegevens mailen, want gelukkig kan je wel ontvangen.

Jack

  200 keer gelezen

specialist outlook 2007

door Maurice ⌂ @, Dordrecht, 26-07-2018, 17:23 (86 dagen geleden) @ Marotick

Tevens denk ik dat een nieuwe installatie outlook niet
de bestanden aanwezig overschrijft.

Nog een poging zou kunnen zijn eerst vol die outlook er af halen.
Dan een register veeg programma "CCLEANER"
Let op dus niet alleen schoonmaken maar zoek naar register
**Registry -> "scan for issues" knop.

Draaien.

Dan harde reset (uit zetten)
Dan nog eens zekerheid die CCLEANER draaien
dan verse install.

  205 keer gelezen

specialist outlook 2007

door Maurice ⌂ @, Dordrecht, 27-07-2018, 01:06 (86 dagen geleden) @ loek

Probeer eens:
CNTR + <rechter muis toets>

nieuw menu
Iets van Test communicatie of test configuration

Of probeer handmatig host poort 25
mc Fee blokkeert vaak poort 25

Anders iets van Netwerk Trace programma
op welk netwerk zie je welke verbinding probeert te maken

Anders Probeer Imap

fijne weet ik er ook niet van.

  225 keer gelezen

specialist outlook 2007

door Maarten Bakker @, Haarlem/Delft, 27-07-2018, 12:56 (86 dagen geleden) @ Maurice

mc Fee blokkeert vaak poort 25

Daar zeg je zo eens wat... Loek, wat voor antivirusproduct gebruik je?

  205 keer gelezen

specialist outlook 2007

door loek @, 27-07-2018, 17:24 (85 dagen geleden) @ Maarten Bakker

Hallo Maarten,


Ik gebruik McAfee jaren. Er zijn mensen die veel commentaar hebben op McAfee maar tot nu toe ben ik wel altijd tevreden geweest over de service.

Zo ben ik dus vandaag om 14.00 uur begonnen met een chat sessie met iemand van het technisch personeel van McAfee.

Uiteindelijk is de sessie afgesloten om 17.00 uur met de conclusie dat het toch bij MS moet zitten. Maar ik had een jaar geleden de automatische updates van MS uitgezet. Het systeem werd door het zoeken steeds traag en ik was het een beetje
zat telkens die updates.

Maar McAfee moet om een goede analyse te kunnen uitvoeren eigenlijk je computer hebben in de laatste update staat. Dat klink wel logisch. Echter nu lukken de updates niet. Dus maandag maar eerst weer naar MS.

McAfee verwacht? dat als alle updates geladen zijn dat het dan werkt?

Ik denk van niet maar ja toch maar eerst uitsluiten.

Bedankt voor je reactie.

Loek

  214 keer gelezen

specialist outlook 2007

door Maarten Bakker @, Haarlem/Delft, 27-07-2018, 22:01 (85 dagen geleden) @ loek

Het zou kunnen, Windows updaten is wel iets dat je bij problemen moet proberen. Niet eens persé omdat een probleem in een update specifiek verholpen wordt, maar kan ook omdat er toch ergens ooit een systeembestand beschadigd is geraakt.

Wat betreft McAfee zou ik adviseren om dit als test volledig uit te schakelen of tijdelijk te dëinstalleren (met behoud van licentie en andere gegevensbestanden) en dan testen of er wel mail verzonden kan worden.

Of heb je dit tijdens de sessie met McAfee support ook al geprobeerd?

  204 keer gelezen

specialist outlook 2007

door Ben ⌂ @, Waddinxveen, 28-07-2018, 13:48 (85 dagen geleden) @ loek

Heb het verhaal gelezen en mijn eerste indruk was dat je PC niet op tijd / datum staat, maar dat zul je ongetwijfeld al hebben kunnen vinden.
Mijn tweede indruk is dat je netwerkadapter iets niet doet.
Je zou de netwerkadapter via configuratie kunnen verwijderen en opnieuw installeren.
Groet, Ben

  190 keer gelezen

HET WERKT WEER

door loek @, 31-07-2018, 14:33 (82 dagen geleden) @ loek

Hallo forumlezer,

Allemaal bedankt voor het meedenken.

Na bijna twee weken werkt het zenden via outlook 2007 weer.
De laatste stand van zake was dat ik contact moest opnemen met MS support.
Tot mijn verbazing ben ik daar uitgebreid geholpen.
Ik vertelde dat mijn basis probleem het niet zenden van mail via outlook 2007 was. Maar dat na 5 uur zoeken door McAfee de conclusie was dat eerst alle updates van Windows 7 geladen moesten zijn. En dat laatste lukte niet.

De dame van MS heeft eerst het gehele product van McAfee verwijderd. Volgens haar was dat de oorzaak van geen mail kunnen zenden. Ik dacht zelf na alles stop gezet te hebben van McAfee en loggings bekeken en het eerdere onderzoek van McAfee zelf dat dit het niet was.

Maar ja hoor de mail zenden werkte direct. Nu ging MS onderzoeken waarom de updates niet meer lukte. Uiteindelijk na vele scans blijkt er iets mis te zijn met een paar files en dat zou de updates blokkeren.

Nu had ik de automatische updates van MS al een jaar geleden stop gezet.
Ik heb een goede virusscanner en nog allemaal extra zaken waardoor ik niet zo bang ben dat de zogenaamde beveiliging updates een probleem gaan geven.

Om de automatische updates weer mogelijk te maken zou ik het systeem totaal opnieuw moeten installeren. En daar had ik echt geen zin in. Zeker omdat ik nog twijfel of het dan echt zou lukken. In de loggings van de mislukte updates zag ik steeds iets over server 2008 en ik had maar het idee dat dit 2007 moest zijn.

Al de tijd van onderzoek bij MS was dus geen virus scanner aanwezig. Nu ik besloten had om geen updates meer op te halen was de vraag als ik McAfee opnieuw zou instaleren of het probleem weer zou terug komen. Gelukkig was dit niet het geval.

Dus de oude situatie waar ik tevreden mee was is weer terug.

Maar ook hier zie je dat ook de medewerkers van MS naar standaard oplossingen zoeken. Zoals McAfee verwijderen, scans draaien, en als dat niet helpt dan maar een nieuwe installatie.

Ik mis toch echt deskundigheid , stel dat ik zo een meetapparaat zou gaan repareren. Eerst twee weerstanden er uit dan een condensator vervangen en als het dan nog niet werkt alle onderdelen er uit en alles vernieuwen.


Nogmaals allemaal bedankt voor het meedenken

Met vriendelijke groet,

Loek

  202 keer gelezen

HET WERKT WEER

door soundman2 @, Wouw, 31-07-2018, 15:20 (82 dagen geleden) @ loek
Gewijzigd door soundman2, 31-07-2018, 15:26

Ik mis toch echt deskundigheid , stel dat ik zo een meetapparaat zou gaan repareren. Eerst twee weerstanden er uit dan een condensator vervangen en als het dan nog niet werkt alle onderdelen er uit en alles vernieuwen.


Nogmaals allemaal bedankt voor het meedenken

Met vriendelijke groet,

Loek

Dat is het nieuwe repareren.
De schakelingen zijn tegenwoordig zo complex en de uurlonen zo hoog, dat het vaak goedkoper is, om complete panelen te vervangen. Ik weet dat het de ware technici tegen de borst stuit, maar de tijden zijn veranderd.
Zo kun je in Windows twee dagen zoeken en een probleem niet vinden, terwijl een clean install meestal maar een paar uren vergt. Nadeel is natuurlijk wel dat je er weinig van leert.
We hebben een dergelijke slag al eerder meegemaakt, met de introductie van (digitale) ic's. Technici wilden weten hoe de signalen in zo'n ic bewerkt werden en ook Philips gaf in de databoeken complete schema's met transistoren etc. van het inwendige.
Uiteindelijk interesseert het de gebruiker alleen wat er in gaat en hoe het er uit komt. Niemand raadpleegt nog de schema's van dergelijke componenten. Een blokschema is vaak al meer dan voldoende

  182 keer gelezen

HET WERKT WEER

door Maurice ⌂ @, Dordrecht, 31-07-2018, 23:33 (81 dagen geleden) @ soundman2

Clean install is leuk als weinig progjes draaien.


Maar als ding vol staat ben je weken verder eer je al je install gedraaid hebt.
Zoeken naar codes en activaties.
Vaak alleen oude installs en je uren met updates bezig bent.
enz.

Ik draai ook al 5mnd met een nwe pc. oude staat er naast ivm al die oude progs.
Langzaam de nwe installs van progs.

  185 keer gelezen

HET WERKT WEER

door Maarten Bakker @, Haarlem/Delft, 31-07-2018, 19:01 (81 dagen geleden) @ loek

McAfee deïnstalleren was niet zozeer een standaardoplossing, maar een correcte en voordehandliggende diagnose waarvan ik het onbegrijpelijk vindt dat ze dat in de supportsessie vanuit Mekkervee zelf niet geprobeerd hebben. Alleen uitschakelen helpt soms niet - namelijk als er iets misgaat in de koppeling tussen scanner en Windows API, vandaar dat ik verwijderen in mijn vorige bericht ook als optie noemde. Hoewel ik meer uren kan draaien als ik de virusscanner na zo'n probleem weer terugzet, doe ik dat eigenlijk nooit (hooguit bij mensen met een verhoogd risico en mensen die persé hun betaalde abonnement willen gebruiken).

De gratis scanner van MS zelf, onder Windows 7 te installeren onder de naam Security Essentials en meegeleverd vanaf Windows 8, is dan misschien geen hoogdravende oplossing maar in de meeste gevallen een prima compromis.

Dat je met een virusscanner geen Windows updates meer nodig zou hebben, is een fabeltje. Het helpt hier en daar wel om iets te voorkomen, maar een gat is een gat en dan kun je ook een virusscanner proberen aan te vallen als virus of er onderdoor proberen te duiken.

Ik ben het wel met je eens dat de service van MS flut is op het moment dat je vanwege het niet werken van de updates de boel zou moeten herinstalleren. In veel gevallen kom je met googelen op de hexcode die je bij de foutmelding krijgt, een beetje inzicht, educated guesswork en veel vasthoudendheid al verder dan zij.

Dat laatste is denk ik het dichtste dat je in de buurt van 'component level reparatie' komt binnen Windows. In het ideale geval zijn de foutmeldingen duidelijk en ondubbelzinnig. Windows is door het vele plak- en breiwerk, door de vele ontwikkelteams en door de algmene complexiteit een ramp wat dat betreft.

  193 keer gelezen

HET WERKT WEER

door Maurice ⌂ @, Dordrecht, 31-07-2018, 23:24 (81 dagen geleden) @ loek

Wat een verhaal.
Ieder geval de uitkomst zal velen helpen
met dergelijke problemen.

Gelukkig had je geen MS scammer aan de lijn????.

Bewijst inderdaad dat het lastig is
echt lieden te vinden die beetje verder denken dan standaard verhaaltjes op lepelen.


Ook ik verneem wekelijks verhalen in mijn branche van het maar vervangen tot
probleem weg is. ipv eerst onderzoeken
waar het fout gaat.

  170 keer gelezen
RSS Feed van berichtenreeks
Terug naar het hoofdscherm
44190 Reacties in 6431 Berichten, 505 Geregistreerde gebruikers
RSS Reacties  RSS Berichten
Software by my little forum and edited by Paul Brouwer
Powered by PhilipsRadios.nl